update des Forums

Allgemeine Fragen und Erfahrungsaustausch rund um China - Kultur - Geschichte usw.

Welches Forumdesign sagt Dir mehr zu (forum.chinaseite.de oder forum.chinaorbit.com)?

Umfrage endete am 03.12.2007, 08:54

Das bisherige Design ist das beste Design der Welt! Nichts ändern
19
58%
Das bisherige Design ist das schlechteste Design der Welt! Bitte ändern, wie auf http://forum.chinaorbit.com schon zu sehen.
1
3%
Das Design ist eigentlich egal. Am wichtigsten sind die Mitglieder.
7
21%
Das jetzige Design ist das schlechteste Design der Welt. Aber das neue auch keine wirkliche Verbesserung.
2
6%
:( Noch so ein blaues Forum mit Standarddesign der Forensoftware. Aber solange es keine radikalen Änderungen gibt, ist es okay.
4
12%
 
Insgesamt abgegebene Stimmen: 33

Benutzeravatar
Babs
VIP
VIP
Beiträge: 2238
Registriert: 14.06.2005, 09:48
Wohnort: OA

Re: update des Forums

Beitrag von Babs » 30.11.2007, 14:43

Grufti hat geschrieben:Einfacher wäre doch das Beflaggen mit Gelb der ungelesenen Threads in den "Recent posts" wie in der alten Version..oder in den einzelnen Foren, denn dann wüßte man, was an neuen Postings dazugekommnen ist.ohne wieder auf die Zeitangabe linsen zu müssen :roll:
in den Foren funktioniert (bei mir) die Beflaggung mit Gelb für neue postings genauso wie in der alten Version, also einwandfrei, in den "recent posts" leider noch nicht :|

Benutzeravatar
domasla
VIP
VIP
Beiträge: 3477
Registriert: 12.07.2005, 09:29
Wohnort: Kronach, Bayern, Deutschland

Re: update des Forums

Beitrag von domasla » 30.11.2007, 15:42

Und die "www"-Einträge aus den Profilen fehlen bei den Postings unten neben "profil", "pn"...

Die zwischengeschaltete Ebene im Menü irritiert mich: "China Forum - Index >> China >> China - Allgemein". Wo doch auch unser "Off-Topic" meistens mit China zu tun hat. In der Forenliste brauchen diese Überbegriffe nur zusätzlichen Platz.

D., der nicht meckern will.

Benutzeravatar
bossel
VIP
VIP
Beiträge: 3562
Registriert: 13.02.2006, 04:28
Wohnort: Hefei

Re: update des Forums

Beitrag von bossel » 30.11.2007, 17:39

admin hat geschrieben:Wahrscheinlicher liegt die Ursache darin, dass beim jetzigen Forum (im Gegensatz zum alten) Session IDs verwendet werden und du deshalb bei Verwendung von TOR immer wieder rausfliegst.
Wenn du dann einen Beitrag schreiben willst und vorher die Session beendet wurde, kann es sein, dass du als ausgeloggter Besucher einfach keine Rechte hast, posting.php zu öffnen.
Danke für die schnelle Antwort, erstmal.

Hmm, Session IDs, das könnte es sein. Habe ähnliche Probleme mit GMX & die verwenden ja auch solchewelche, wenn ich da richtig informiert bin.
Habe bei einer kurzen Googlesuche nicht viel gefunden, aber werde mich noch weiter umgucken.

Übrigens funktioniert es heute seltsamerweise plötzlich deutlich besser. Um diesen Beitrag zu schreiben, mußte ich mich zwar nochmal extra einloggen, aber immerhin war ich beim ersten Öffnen des Forums schon eingeloggt & die einzelnen Tabs öffneten sich auch in eingeloggtem Zustand.

Das Forum ist nur hier an der Hochschule gesperrt, wie es scheint. Die hiesige Firewall erscheint doch sehr restriktiv. Nach welchem Schema geblockt wird, ist mir aber überhaupt nicht klar. Manche Foren ja (Ubuntu-Users, z.B.), manche nein. Süddeutsche war geblockt, ist seit ein paar Tagen aber wieder frei zugänglich. Gmail ist tagsüber komplett weg, nachts aber erreichbar, nur der Gmail-Chat funktioniert ausschließlich via Tor (letzteres genau wie einige andere Mailboxen, egal ob aus den USA, Arabien oder Deutschland).
Nach Aussage der Hochschule wird sowieso überhaupt nicht geblockt, aber wer's glaubt, wird selig.
Ich bin heilfroh, daß es Tor gibt, auch wenn es langsam ist (man wird ein bißchen nostalgisch, weil es doch sehr an die 14.4-Modem-Zeiten erinnert).

Benutzeravatar
Laogai
Titan
Titan
Beiträge: 16551
Registriert: 05.08.2007, 22:36
Wohnort: N52 29.217 E13 25.482 附近
Danksagung erhalten: 13 Mal

Re: update des Forums

Beitrag von Laogai » 01.12.2007, 00:10

admin hat geschrieben:[...]So weit ich sehe, gibt es noch folgende Probleme:
[...]
- Link auf externe Seiten soll sich im neuen Fenster öffnen
Der Bug ist wohl gefixed, vielen Dank dafür!!!

:arrow: Ich hatte mich zum Glück noch nicht an "Rechtsklick -> Link in neuem Tab öffnen" gewöhnt und die Änderung daher soeben wohlwollend bemerkt. :D
Laogai <=> 老盖, Blogwart
Konfuzius sagt: "Just smile and wave, boys. Smile and wave."
天不怕地不怕就怕洋鬼子开口说中国话!

Benutzeravatar
Laogai
Titan
Titan
Beiträge: 16551
Registriert: 05.08.2007, 22:36
Wohnort: N52 29.217 E13 25.482 附近
Danksagung erhalten: 13 Mal

Re: update des Forums

Beitrag von Laogai » 01.12.2007, 00:51

laogai hat geschrieben:
admin hat geschrieben:[...]So weit ich sehe, gibt es noch folgende Probleme:
[...]
- Link auf externe Seiten soll sich im neuen Fenster öffnen
Der Bug ist wohl gefixed, vielen Dank dafür!!!
Oha, da war ich wohl etwas zu voreilig mit meiner Danksagung :cry:

Ein Linky wird nur dann in einem neuen Tab geöffnet, wenn er mit dem URL-Tag eingeschlossen ist. Reine URL werden weiterhin im selben Tab geöffnet.
Beispiele:
Link mit URL-Tag: Google
Reine URL: http://www.google.de

Und wenn ich schon am Betatesten bin: Wäre es möglich Links wie im WWW üblich unterstrichen darzustellen? Ich finde es nervig, dazu immer einen workaround (z.B U-Tags oder Farb-Tags) einzutippen. Bei dem aktuellen Farbschema kann zumindest ich einen Link nicht von normalem Text unterscheiden.
Danke!
Laogai <=> 老盖, Blogwart
Konfuzius sagt: "Just smile and wave, boys. Smile and wave."
天不怕地不怕就怕洋鬼子开口说中国话!

Benutzeravatar
Torte
Old China Hand
Old China Hand
Beiträge: 820
Registriert: 25.09.2007, 22:07
Wohnort: Berlin

Re: update des Forums

Beitrag von Torte » 01.12.2007, 11:17

hallo,

also ich habe noch immer das problem, dass bei mir die verlinkung zu den aktuellen posts in der forenübersicht nicht angezeigt wird, sprich die die kleinen gelben flaggen vor den threads werden nicht angezeigt (also nur oben unter recent posts).
wenn ich in die unterforen gehe sehe ich diese, aber wie gesagt....in der forenübersicht halt nicht.

mfg Torte
HK - Crowd control in progress

Benutzeravatar
Grufti
Titan
Titan
Beiträge: 23241
Registriert: 30.09.2004, 22:25
Danksagung erhalten: 14 Mal

Re: update des Forums

Beitrag von Grufti » 01.12.2007, 22:02

Torte hat geschrieben:hallo,

also ich habe noch immer das problem, dass bei mir die verlinkung zu den aktuellen posts in der forenübersicht nicht angezeigt wird, sprich die die kleinen gelben flaggen vor den threads werden nicht angezeigt (also nur oben unter recent posts).
wenn ich in die unterforen gehe sehe ich diese, aber wie gesagt....in der forenübersicht halt nicht.

mfg Torte
vielleicht ist dies vom Admin gewollt... 8)
Früher ging es uns gut. heute geht es uns besser...
Es wäre aber besser , es ginge uns wieder gut !


Nr. 5 lebt !

Kathrin P.
Forumsprofi
Forumsprofi
Beiträge: 227
Registriert: 01.10.2007, 15:52
Wohnort: Frankfurt/Main

Re: update des Forums

Beitrag von Kathrin P. » 01.12.2007, 22:39

Grufti hat geschrieben:
Torte hat geschrieben:hallo,

also ich habe noch immer das problem, dass bei mir die verlinkung zu den aktuellen posts in der forenübersicht nicht angezeigt wird, sprich die die kleinen gelben flaggen vor den threads werden nicht angezeigt (also nur oben unter recent posts).
wenn ich in die unterforen gehe sehe ich diese, aber wie gesagt....in der forenübersicht halt nicht.

mfg Torte
vielleicht ist dies vom Admin gewollt... 8)
Aber warum denn? (Sorry, ich hab den ganzen Thread gelesen und es irgendwie nicht gefunden... Ich schätze mal, ich habs überlesen?!? :? )
A room without books is like a body without a soul.

Benutzeravatar
Grufti
Titan
Titan
Beiträge: 23241
Registriert: 30.09.2004, 22:25
Danksagung erhalten: 14 Mal

Re: update des Forums

Beitrag von Grufti » 01.12.2007, 23:35

Also wie ich Kims Posting verstehe, soll sich der Titel verfärben:
@Grufti: Das mit der Farbe des Threadtitles ist mir noch gar nicht aufgefallen, aber hat damit zu tun, dass die Linkfarben zu besuchten Seiten sich ändern sollten, z.B. Seite 1, 2, 3 eines Threads usw, allerdings habe ich bei den Threadüberschriften keine andere Linkfarbe für bereits besuchte Seiten festgelegt, was natürlich nicht sehr logisch ist. Ich denke, das kann ich im Template ändern und dann auch die Farbunterschiede deutlicher machen (mir schwebt die Farbe rosa oder lila für besuchte Threads vor, mal schauen wie das aussieht

Die Farbänderung soll nur zeigen, daß Du schon einmal in dem File gelesen hattest ( oder ist es ein "File-booking" ?) , aber nicht , daß in diesem File ein neues Posting hinzugekommen ist..., denn sonst müßte sich die Farbe nach einem neuen Posting wieder zurückverändern... was sie aber nicht tut.. 8)
Früher ging es uns gut. heute geht es uns besser...
Es wäre aber besser , es ginge uns wieder gut !


Nr. 5 lebt !

Benutzeravatar
Grufti
Titan
Titan
Beiträge: 23241
Registriert: 30.09.2004, 22:25
Danksagung erhalten: 14 Mal

Re: update des Forums

Beitrag von Grufti » 01.12.2007, 23:54

Dennis (CDS) hat geschrieben:
Grufti hat geschrieben:Und wer bitte sind: Ask Jeeves [Bot], Gigabot [Bot], Google [Bot], Yahoo [Bot] :shock: ?????
registrierte "Aliens", von denen kein Profil existiert ????

..oder [Bot]schafter... aus der [Bot]anik ???? :roll: :lol:
http://de.wikipedia.org/wiki/Webcrawler

Diese kleinen Freunde sind dafür zuständig, dass die Seite bei den Stichwörtern "China chinesische Tattoos chinesische Schriftzeichen" möglichst weit vorne in den Suchmaschinen landet, je nach Häufigkeit der Nennung und Verlinkungsaktivität. :wink:

aha.... und ab und zu haben "kleinen Freunde" auch keine Lust mehr.. .. und loggen sich aus....wie im Augenblick.. :lol:
Früher ging es uns gut. heute geht es uns besser...
Es wäre aber besser , es ginge uns wieder gut !


Nr. 5 lebt !

Dennis (CDS)
VIP
VIP
Beiträge: 3704
Registriert: 13.04.2006, 07:22
Wohnort: Taiwan

Re: update des Forums

Beitrag von Dennis (CDS) » 02.12.2007, 00:31

Grufti hat geschrieben:aha.... und ab und zu haben "kleinen Freunde" auch keine Lust mehr.. .. und loggen sich aus....wie im Augenblick.. :lol:
Es gibt ja nur noch 10 Milliarden andere Webseiten zu besuchen. :wink:

Aber sie kommen wieder. :lol:

Benutzeravatar
Dongguan
Forumexperte
Forumexperte
Beiträge: 446
Registriert: 09.08.2007, 05:39
Wohnort: Dongguan

Re: update des Forums

Beitrag von Dongguan » 02.12.2007, 10:35

Hat schon irgendjemand entdeckt, dass man jetzt auch Dateien hochladen kann und nicht mehr nur auf eigene Bilder bei z.B. Flickr etc. verweisen muss. Ich lade mal als Beispiel mein Avatar hoch.

Gibt es eine Dateigroessenbegrenzung?

Benutzeravatar
admin
Administrator
Beiträge: 600
Registriert: 06.06.2004, 23:35
Wohnort: mal hier, mal dort

Re: update des Forums

Beitrag von admin » 02.12.2007, 11:55

Hallo zusammen,

ich bin noch dabei, die angesprochenen Fehler zu beheben.

@Dongguan

Die Funktion mit Dateien hochladen habe ich abgeschaltet (ich habe gar nicht bemerkt, dass sie an war).
Ausschlaggeben sind vor allem rechtliche Gründe, da ich die Dateien kontrollieren muss. Wenn jemand z.B. ein Urheberrechtlich geschütztes Bild hochlädt und sich das dann auf meinem Server befindet, kann ich da eventuell Probleme bekommen.

Ich hoffe, du hast dafür Verständnis.

Viele Grüße

Kim

Dennis (CDS)
VIP
VIP
Beiträge: 3704
Registriert: 13.04.2006, 07:22
Wohnort: Taiwan

Re: update des Forums

Beitrag von Dennis (CDS) » 02.12.2007, 12:30

admin hat geschrieben:Ausschlaggeben sind vor allem rechtliche Gründe
Mein Thema des Wochenendes. Kim, hast du die Nachricht über zwei gemeldete Beiträge (...mit dem Ausrufezeichen rechts unten) bekommen?

Benutzeravatar
admin
Administrator
Beiträge: 600
Registriert: 06.06.2004, 23:35
Wohnort: mal hier, mal dort

Re: update des Forums

Beitrag von admin » 02.12.2007, 13:24

Hallo Dennis,

du hast eine PM von mir, vielen Dank.

Viele Grüße

Kim

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste